Note: This ballot was opened for revision 03 and is now closed.
Summary: Needs a YES.
Looks like a cut-and paste error in section 4. The object names all
contain the string "Auth" where they should have "Acc".
(from Gen-ART review by Tom Taylor)