{"meta": {"limit": 20, "next": "/api/v1/doc/document/?ad=111656&format=json&limit=20&offset=20", "offset": 0, "previous": null, "total_count": 222}, "objects": [{"abstract": "Cyber defenders frequently rely on Indicators of Compromise (IoCs) to identify, trace, and block malicious activity in networks or on endpoints.  This document reviews the fundamentals, opportunities, operational limitations, and recommendations for IoC use.  It highlights the need for IoCs to be detectable in implementations of Internet protocols, tools, and technologies -- both for the IoCs' initial discovery and their use in detection -- and provides a foundation for approaches to operational challenges in network security.", "ad": "/api/v1/person/person/111656/", "expires": "2023-08-07T09:16:16Z", "external_url": "", "group": "/api/v1/group/group/1599/", "id": 106148, "intended_std_level": "/api/v1/name/intendedstdlevelname/inf/", "keywords": "[]", "name": "draft-ietf-opsec-indicators-of-compromise", "note": "", "notify": "furry13@gmail.com", "pages": 24, "resource_uri": "/api/v1/doc/document/draft-ietf-opsec-indicators-of-compromise/", "rev": "04", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/furry13@gmail.com/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/110/", "/api/v1/doc/state/115/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": "/api/v1/name/stdlevelname/inf/", "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/123651/", "/api/v1/submit/submission/126949/", "/api/v1/submit/submission/128500/", "/api/v1/submit/submission/130398/", "/api/v1/submit/submission/131362/"], "tags": [], "time": "2023-08-12T04:04:09Z", "title": "Indicators of Compromise (IoCs) and Their Role in Attack Defence", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "   The Domain Name System (DNS) is defined in literally dozens of\n   different RFCs.  The terminology used by implementers and developers\n   of DNS protocols, and by operators of DNS systems, has changed in the\n   decades since the DNS was first defined.  This document gives current\n   definitions for many of the terms used in the DNS in a single\n   document.\n\n   This document updates RFC 2308 by clarifying the definitions of\n   \"forwarder\" and \"QNAME\".  It obsoletes RFC 8499 by adding multiple\n   terms and clarifications.  Comprehensive lists of changed and new\n   definitions can be found in Appendices A and B.\n", "ad": "/api/v1/person/person/111656/", "expires": "2024-03-28T14:33:06Z", "external_url": "", "group": "/api/v1/group/group/1452/", "id": 99480, "intended_std_level": "/api/v1/name/intendedstdlevelname/bcp/", "keywords": "[]", "name": "draft-ietf-dnsop-rfc8499bis", "note": "", "notify": "benno@NLnetLabs.nl", "pages": 57, "resource_uri": "/api/v1/doc/document/draft-ietf-dnsop-rfc8499bis/", "rev": "10", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/benno@NLnetLabs.nl/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/108/", "/api/v1/doc/state/115/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/115930/", "/api/v1/submit/submission/116003/", "/api/v1/submit/submission/119848/", "/api/v1/submit/submission/121587/", "/api/v1/submit/submission/127826/", "/api/v1/submit/submission/131137/", "/api/v1/submit/submission/132273/", "/api/v1/submit/submission/133229/", "/api/v1/submit/submission/134684/", "/api/v1/submit/submission/136225/", "/api/v1/submit/submission/136853/"], "tags": [], "time": "2024-03-21T07:37:26Z", "title": "DNS Terminology", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "This document provides an overview of the status of IPv6 deployment in 2022.  Specifically, it looks at the degree of adoption of IPv6 in the industry, analyzes the remaining challenges, and proposes further investigations in areas where the industry has not yet taken a clear and unified approach in the transition to IPv6.  It obsoletes RFC 6036.", "ad": "/api/v1/person/person/111656/", "expires": "2023-06-04T17:38:28Z", "external_url": "", "group": "/api/v1/group/group/1578/", "id": 101987, "intended_std_level": "/api/v1/name/intendedstdlevelname/inf/", "keywords": "[]", "name": "draft-ietf-v6ops-ipv6-deployment", "note": "", "notify": "v6ops-chairs@ietf.org, draft-ietf-v6ops-ipv6-deployment@ietf.org, fredbaker.ietf@gmail.com", "pages": 37, "resource_uri": "/api/v1/doc/document/draft-ietf-v6ops-ipv6-deployment/", "rev": "10", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/fredbaker.ietf@gmail.com/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/110/", "/api/v1/doc/state/115/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": "/api/v1/name/stdlevelname/inf/", "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/118544/", "/api/v1/submit/submission/119421/", "/api/v1/submit/submission/120378/", "/api/v1/submit/submission/122346/", "/api/v1/submit/submission/123990/", "/api/v1/submit/submission/124832/", "/api/v1/submit/submission/126635/", "/api/v1/submit/submission/127878/", "/api/v1/submit/submission/129279/", "/api/v1/submit/submission/130315/", "/api/v1/submit/submission/130322/"], "tags": [], "time": "2023-04-20T01:00:25Z", "title": "IPv6 Deployment Status", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "   This document updates RFC 1035 by constraining the allowed value of\n   the QDCOUNT parameter in DNS messages with OPCODE = 0 (QUERY) to a\n   maximum of one, and specifies the required behaviour when values that\n   are not allowed are encountered.\n", "ad": "/api/v1/person/person/111656/", "expires": "2024-12-24T13:34:57Z", "external_url": "", "group": "/api/v1/group/group/1452/", "id": 121065, "intended_std_level": "/api/v1/name/intendedstdlevelname/ps/", "keywords": "[]", "name": "draft-ietf-dnsop-qdcount-is-one", "note": "", "notify": "suzworldwide@gmail.com", "pages": 7, "resource_uri": "/api/v1/doc/document/draft-ietf-dnsop-qdcount-is-one/", "rev": "04", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/suzworldwide@gmail.com/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/110/", "/api/v1/doc/state/113/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/137921/", "/api/v1/submit/submission/137248/", "/api/v1/submit/submission/143299/", "/api/v1/submit/submission/141188/", "/api/v1/submit/submission/142806/"], "tags": [], "time": "2024-07-24T18:15:27Z", "title": "In the DNS, QDCOUNT is (usually) One", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "When using the Resource Public Key Infrastructure (RPKI), address space holders need to issue Route Origin Authorization (ROA) object(s) to authorize one or more Autonomous Systems (ASes) to originate BGP routes to IP address prefix(es).  This memo discusses operational problems that may arise from ROAs containing multiple IP prefixes and recommends that each ROA contain a single IP prefix.", "ad": "/api/v1/person/person/111656/", "expires": "2023-10-28T00:28:53Z", "external_url": "", "group": "/api/v1/group/group/2166/", "id": 102147, "intended_std_level": "/api/v1/name/intendedstdlevelname/bcp/", "keywords": "[]", "name": "draft-ietf-sidrops-roa-considerations", "note": "", "notify": "keyur@arrcus.com, housley@vigilsec.com", "pages": 6, "resource_uri": "/api/v1/doc/document/draft-ietf-sidrops-roa-considerations/", "rev": "08", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/housley@vigilsec.com/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/110/", "/api/v1/doc/state/113/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": "/api/v1/name/stdlevelname/bcp/", "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/118802/", "/api/v1/submit/submission/122551/", "/api/v1/submit/submission/125965/", "/api/v1/submit/submission/128000/", "/api/v1/submit/submission/130155/", "/api/v1/submit/submission/130390/", "/api/v1/submit/submission/131235/", "/api/v1/submit/submission/131474/", "/api/v1/submit/submission/133430/"], "tags": [], "time": "2023-08-24T02:22:30Z", "title": "Avoiding Route Origin Authorizations (ROAs) Containing Multiple IP Prefixes", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "The DNS uses glue records to allow iterative clients to find the addresses of name servers that are contained within a delegated zone.  Authoritative servers are expected to return all available glue records for in-domain name servers in a referral response.  If message size constraints prevent the inclusion of all glue records for in-domain name servers, the server must set the TC (Truncated) flag to inform the client that the response is incomplete and that the client should use another transport to retrieve the full response.  This document updates RFC 1034 to clarify correct server behavior.", "ad": "/api/v1/person/person/111656/", "expires": "2023-12-16T11:48:06Z", "external_url": "", "group": "/api/v1/group/group/1452/", "id": 96744, "intended_std_level": "/api/v1/name/intendedstdlevelname/ps/", "keywords": "[]", "name": "draft-ietf-dnsop-glue-is-not-optional", "note": "", "notify": "swoolf@pir.org", "pages": 9, "resource_uri": "/api/v1/doc/document/draft-ietf-dnsop-glue-is-not-optional/", "rev": "09", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/swoolf@pir.org/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/110/", "/api/v1/doc/state/113/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": "/api/v1/name/stdlevelname/ps/", "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/112438/", "/api/v1/submit/submission/120355/", "/api/v1/submit/submission/120653/", "/api/v1/submit/submission/121795/", "/api/v1/submit/submission/124014/", "/api/v1/submit/submission/125854/", "/api/v1/submit/submission/128228/", "/api/v1/submit/submission/128751/", "/api/v1/submit/submission/131605/", "/api/v1/submit/submission/134199/"], "tags": [], "time": "2023-09-30T15:53:42Z", "title": "DNS Glue Requirements in Referral Responses", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "   This document describes how to produce digital signatures and hash\n   functions using the GOST R 34.10-2012 and GOST R 34.11-2012\n   algorithms for DNSKEY, RRSIG, and DS resource records, for use in the\n   Domain Name System Security Extensions (DNSSEC).\n\n   This document obsoletes RFC 5933 and updates RFC 8624.\n", "ad": "/api/v1/person/person/111656/", "expires": "2024-06-15T00:56:16Z", "external_url": "", "group": "/api/v1/group/group/1452/", "id": 96988, "intended_std_level": "/api/v1/name/intendedstdlevelname/inf/", "keywords": "[]", "name": "draft-ietf-dnsop-rfc5933-bis", "note": "", "notify": "tjw.ietf@gmail.com", "pages": 11, "resource_uri": "/api/v1/doc/document/draft-ietf-dnsop-rfc5933-bis/", "rev": "14", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/tjw.ietf@gmail.com/", "states": ["/api/v1/doc/state/4/", "/api/v1/doc/state/115/", "/api/v1/doc/state/8/", "/api/v1/doc/state/146/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/113033/", "/api/v1/submit/submission/114265/", "/api/v1/submit/submission/114626/", "/api/v1/submit/submission/118378/", "/api/v1/submit/submission/121576/", "/api/v1/submit/submission/122723/", "/api/v1/submit/submission/122739/", "/api/v1/submit/submission/122745/", "/api/v1/submit/submission/127270/", "/api/v1/submit/submission/127854/", "/api/v1/submit/submission/128924/", "/api/v1/submit/submission/129371/", "/api/v1/submit/submission/129476/", "/api/v1/submit/submission/130306/", "/api/v1/submit/submission/138832/"], "tags": ["/api/v1/name/doctagname/other/"], "time": "2024-02-29T20:39:09Z", "title": "Use of GOST 2012 Signature Algorithms in DNSKEY and RRSIG Resource Records for DNSSEC", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "This document specifies the \"SVCB\" (\"Service Binding\") and \"HTTPS\" DNS resource record (RR) types to facilitate the lookup of information needed to make connections to network services, such as for HTTP origins.  SVCB records allow a service to be provided from multiple alternative endpoints, each with associated parameters (such as transport protocol configuration), and are extensible to support future uses (such as keys for encrypting the TLS ClientHello).  They also enable aliasing of apex domains, which is not possible with CNAME.  The HTTPS RR is a variation of SVCB for use with HTTP (see RFC 9110, \"HTTP Semantics\").  By providing more information to the client before it attempts to establish a connection, these records offer potential benefits to both performance and privacy.", "ad": "/api/v1/person/person/111656/", "expires": "2023-09-12T19:24:43Z", "external_url": "", "group": "/api/v1/group/group/1452/", "id": 96803, "intended_std_level": "/api/v1/name/intendedstdlevelname/ps/", "keywords": "[]", "name": "draft-ietf-dnsop-svcb-https", "note": "", "notify": "Tim Wicinski <tjw.ietf@gmail.com>", "pages": 47, "resource_uri": "/api/v1/doc/document/draft-ietf-dnsop-svcb-https/", "rev": "12", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/tjw.ietf@gmail.com/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/108/", "/api/v1/doc/state/154/", "/api/v1/doc/state/112/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": "/api/v1/name/stdlevelname/ps/", "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/112572/", "/api/v1/submit/submission/113432/", "/api/v1/submit/submission/115666/", "/api/v1/submit/submission/117346/", "/api/v1/submit/submission/118257/", "/api/v1/submit/submission/118752/", "/api/v1/submit/submission/119693/", "/api/v1/submit/submission/120810/", "/api/v1/submit/submission/121813/", "/api/v1/submit/submission/126074/", "/api/v1/submit/submission/126339/", "/api/v1/submit/submission/129011/", "/api/v1/submit/submission/132351/"], "tags": [], "time": "2023-11-06T22:00:22Z", "title": "Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "   There are a number of critical circumstances where a localized\n   routing domain needs to augment or modify its view of the Global\n   RPKI.  This document attempts to outline a few of them.\n", "ad": "/api/v1/person/person/111656/", "expires": "2019-11-01T17:01:29Z", "external_url": "", "group": "/api/v1/group/group/2166/", "id": 75102, "intended_std_level": "/api/v1/name/intendedstdlevelname/inf/", "keywords": "[]", "name": "draft-ietf-sidrops-lta-use-cases", "note": "", "notify": "Chris Morrow <morrowc@ops-netman.net>", "pages": 6, "resource_uri": "/api/v1/doc/document/draft-ietf-sidrops-lta-use-cases/", "rev": "06", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/morrowc@ops-netman.net/", "states": ["/api/v1/doc/state/2/", "/api/v1/doc/state/113/", "/api/v1/doc/state/8/", "/api/v1/doc/state/44/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/83485/", "/api/v1/submit/submission/86038/", "/api/v1/submit/submission/94692/", "/api/v1/submit/submission/90028/", "/api/v1/submit/submission/98350/", "/api/v1/submit/submission/102139/", "/api/v1/submit/submission/103502/"], "tags": [], "time": "2023-05-23T07:13:36Z", "title": "Use Cases for Localized Versions of the RPKI", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": 1538}, {"abstract": "Active measurements over the public Internet can target either collaborating parties or non-collaborating ones. Sometimes these measurements, also called \"probes\", are viewed as unwelcome or aggressive.\n\n This document suggests some simple techniques for a source to identify its probes. This allows any party or organization to understand what an unsolicited probe packet is, what its purpose is, and, most importantly, who to contact. The technique relies on offline analysis of the probe; therefore, it does not require any change in the data or control plane. It has been designed mainly for layer 3 measurements.", "ad": "/api/v1/person/person/111656/", "expires": "2024-01-24T19:34:46Z", "external_url": "", "group": "/api/v1/group/group/1599/", "id": 110347, "intended_std_level": "/api/v1/name/intendedstdlevelname/inf/", "keywords": "[]", "name": "draft-ietf-opsec-probe-attribution", "note": "", "notify": "furry13@gmail.com", "pages": 10, "resource_uri": "/api/v1/doc/document/draft-ietf-opsec-probe-attribution/", "rev": "09", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/furry13@gmail.com/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/108/", "/api/v1/doc/state/154/", "/api/v1/doc/state/115/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": "/api/v1/name/stdlevelname/inf/", "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/128335/", "/api/v1/submit/submission/131932/", "/api/v1/submit/submission/132952/", "/api/v1/submit/submission/133030/", "/api/v1/submit/submission/133764/", "/api/v1/submit/submission/133877/", "/api/v1/submit/submission/134246/", "/api/v1/submit/submission/134394/", "/api/v1/submit/submission/135265/", "/api/v1/submit/submission/135572/"], "tags": [], "time": "2023-11-29T02:11:29Z", "title": "Attribution of Internet Probes", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "   In the Resource Public Key Infrastructure (RPKI), Signed Objects are\n   defined as Cryptographic Message Syntax (CMS) protected content\n   types.  Signed Objects contain a signing-time attribute, representing\n   the purported time at which the object was signed by its issuer.\n   RPKI repositories are accessible using the rsync and RPKI Repository\n   Delta protocols, allowing Relying Parties (RPs) to synchronize a\n   local copy of the RPKI repository used for validation with the remote\n   repositories.  This document describes how the CMS signing-time\n   attribute can be used to avoid needless retransfers of data when\n   switching between different synchronization protocols.  This document\n   updates RFC 6488 by mandating the presence of the CMS signing-time\n   attribute and disallowing the use of the binary-signing-time\n   attribute.\n\n", "ad": "/api/v1/person/person/111656/", "expires": "2024-10-18T23:38:37Z", "external_url": "", "group": "/api/v1/group/group/2166/", "id": 119029, "intended_std_level": "/api/v1/name/intendedstdlevelname/ps/", "keywords": "[]", "name": "draft-ietf-sidrops-cms-signing-time", "note": "", "notify": "housley@vigilsec.com", "pages": 11, "resource_uri": "/api/v1/doc/document/draft-ietf-sidrops-cms-signing-time/", "rev": "07", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/housley@vigilsec.com/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/110/", "/api/v1/doc/state/113/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/135639/", "/api/v1/submit/submission/139432/", "/api/v1/submit/submission/139438/", "/api/v1/submit/submission/139489/", "/api/v1/submit/submission/139548/", "/api/v1/submit/submission/139747/", "/api/v1/submit/submission/140022/", "/api/v1/submit/submission/141987/"], "tags": [], "time": "2024-05-23T22:30:17Z", "title": "On the use of the CMS signing-time attribute in RPKI Signed Objects", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "   This document describes an approach for Resource Public Key\n   Infrastructure (RPKI) Relying Parties to detect a particular form of\n   RPKI Repository Delta Protocol (RRDP) session desynchronization and\n   how to recover.  This document updates RFC 8182.\n", "ad": "/api/v1/person/person/111656/", "expires": "2025-03-25T08:20:42Z", "external_url": "", "group": "/api/v1/group/group/2166/", "id": 135485, "intended_std_level": "/api/v1/name/intendedstdlevelname/ps/", "keywords": "[]", "name": "draft-ietf-sidrops-rrdp-desynchronization", "note": "", "notify": "keyur@arrcus.com, morrowc@ops-netman.net", "pages": 9, "resource_uri": "/api/v1/doc/document/draft-ietf-sidrops-rrdp-desynchronization/", "rev": "04", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/morrowc@ops-netman.net/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/110/", "/api/v1/doc/state/113/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/145459/", "/api/v1/submit/submission/145730/", "/api/v1/submit/submission/141776/", "/api/v1/submit/submission/144953/", "/api/v1/submit/submission/144846/"], "tags": [], "time": "2024-12-13T18:36:58Z", "title": "Detecting RRDP Session Desynchronization", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "   This document defines a YANG data model for the configuration of a\n   syslog process.  It is intended that this model be used by vendors\n   who implement syslog collectors in their systems.\n", "ad": "/api/v1/person/person/111656/", "expires": "2025-03-23T00:00:50Z", "external_url": "", "group": "/api/v1/group/group/1638/", "id": 57991, "intended_std_level": "/api/v1/name/intendedstdlevelname/ps/", "keywords": "[]", "name": "draft-ietf-netmod-syslog-model", "note": "", "notify": "\"Lou Berger\" <lberger@labn.net>, \"Kent Watsen\" <kent+ietf@watsen.net>", "pages": 51, "resource_uri": "/api/v1/doc/document/draft-ietf-netmod-syslog-model/", "rev": "33", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/kwatsen@juniper.net/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/108/", "/api/v1/doc/state/154/", "/api/v1/doc/state/115/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/64676/", "/api/v1/submit/submission/66899/", "/api/v1/submit/submission/67319/", "/api/v1/submit/submission/67727/", "/api/v1/submit/submission/74804/", "/api/v1/submit/submission/72997/", "/api/v1/submit/submission/70889/", "/api/v1/submit/submission/76793/", "/api/v1/submit/submission/78085/", "/api/v1/submit/submission/79811/", "/api/v1/submit/submission/82457/", "/api/v1/submit/submission/82664/", "/api/v1/submit/submission/84278/", "/api/v1/submit/submission/85381/", "/api/v1/submit/submission/85627/", "/api/v1/submit/submission/86998/", "/api/v1/submit/submission/88823/", "/api/v1/submit/submission/89221/", "/api/v1/submit/submission/91657/", "/api/v1/submit/submission/92195/", "/api/v1/submit/submission/92779/", "/api/v1/submit/submission/92885/", "/api/v1/submit/submission/93037/", "/api/v1/submit/submission/93317/", "/api/v1/submit/submission/94108/", "/api/v1/submit/submission/94126/", "/api/v1/submit/submission/94133/", "/api/v1/submit/submission/125566/", "/api/v1/submit/submission/129023/", "/api/v1/submit/submission/131802/", "/api/v1/submit/submission/131975/", "/api/v1/submit/submission/141435/", "/api/v1/submit/submission/141498/", "/api/v1/submit/submission/145686/"], "tags": [], "time": "2025-04-30T15:45:18Z", "title": "A YANG Data Model for Syslog Configuration", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": 5497}, {"abstract": "This document defines a standard profile for Route Origin Authorizations (ROAs).  A ROA is a digitally signed object that provides a means of verifying that an IP address block holder has authorized an Autonomous System (AS) to originate routes to one or more prefixes within the address block.  This document obsoletes RFC 6482.", "ad": "/api/v1/person/person/111656/", "expires": null, "external_url": "", "group": "/api/v1/group/group/2166/", "id": 136202, "intended_std_level": null, "keywords": "['RPKI', 'Routing Security', 'BGP']", "name": "rfc9582", "note": "", "notify": "", "pages": 15, "resource_uri": "/api/v1/doc/document/rfc9582/", "rev": "", "rfc": "9582", "rfc_number": 9582, "shepherd": null, "states": ["/api/v1/doc/state/177/"], "std_level": "/api/v1/name/stdlevelname/ps/", "stream": "/api/v1/name/streamname/ietf/", "submissions": [], "tags": [], "time": "2026-05-20T15:44:54Z", "title": "A Profile for Route Origin Authorizations (ROAs)", "type": "/api/v1/name/doctypename/rfc/", "uploaded_filename": "", "words": null}, {"abstract": "   RFC 7854, BGP Monitoring Protocol, uses different message types for\n   different purposes.  Most of these are Type, Length, Value (TLV)\n   structured.  One message type, the Peer Up message, lacks a set of\n   TLVs defined for its use, instead sharing a namespace with the\n   Initiation message.  Subsequent experience has shown that this\n   namespace sharing was a mistake, as it hampers the extension of the\n   protocol.\n\n   This document updates RFC 7854 by creating an independent namespace\n   for the Peer Up message.  It also updates RFC 8671 and RFC 9069 by\n   moving the defined codepoints in the newly introduced registry.\n   Compliant implementations of RFC 7854, RFC 8671 and RFC 9069 also\n   comply with this specification.\n", "ad": "/api/v1/person/person/111656/", "expires": "2025-04-05T19:29:01Z", "external_url": "", "group": "/api/v1/group/group/1584/", "id": 92161, "intended_std_level": "/api/v1/name/intendedstdlevelname/ps/", "keywords": "[]", "name": "draft-ietf-grow-bmp-peer-up", "note": "", "notify": "job@fastly.com", "pages": 7, "resource_uri": "/api/v1/doc/document/draft-ietf-grow-bmp-peer-up/", "rev": "05", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/job@fastly.com/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/108/", "/api/v1/doc/state/112/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/105712/", "/api/v1/submit/submission/134967/", "/api/v1/submit/submission/137890/", "/api/v1/submit/submission/139924/", "/api/v1/submit/submission/143046/", "/api/v1/submit/submission/145973/"], "tags": [], "time": "2025-03-13T22:00:20Z", "title": "BMP Peer Up Message Namespace", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "This document describes a protocol for transaction-level authentication using shared secrets and one-way hashing. It can be used to authenticate dynamic updates to a DNS zone as coming from an approved client or to authenticate responses as coming from an approved name server.\n\n No recommendation is made here for distributing the shared secrets; it is expected that a network administrator will statically configure name servers and clients using some out-of-band mechanism.\n\n This document obsoletes RFCs 2845 and 4635.", "ad": "/api/v1/person/person/111656/", "expires": null, "external_url": "", "group": "/api/v1/group/group/1452/", "id": 130749, "intended_std_level": null, "keywords": "[]", "name": "rfc8945", "note": "", "notify": "", "pages": 22, "resource_uri": "/api/v1/doc/document/rfc8945/", "rev": "", "rfc": "8945", "rfc_number": 8945, "shepherd": null, "states": ["/api/v1/doc/state/177/"], "std_level": "/api/v1/name/stdlevelname/std/", "stream": "/api/v1/name/streamname/ietf/", "submissions": [], "tags": ["/api/v1/name/doctagname/errata/", "/api/v1/name/doctagname/verified-errata/"], "time": "2026-05-20T15:15:57Z", "title": "Secret Key Transaction Authentication for DNS (TSIG)", "type": "/api/v1/name/doctypename/rfc/", "uploaded_filename": "", "words": null}, {"abstract": "   DNS error reporting is a lightweight reporting mechanism that\n   provides the operator of an authoritative server with reports on DNS\n   resource records that fail to resolve or validate.  A domain owner or\n   DNS hosting organization can use these reports to improve domain\n   hosting.  The reports are based on extended DNS errors as described\n   in [RFC8914].\n\n   When a domain name fails to resolve or validate due to a\n   misconfiguration or an attack, the operator of the authoritative\n   server may be unaware of this.  To mitigate this lack of feedback,\n   this document describes a method for a validating resolver to\n   automatically signal an error to a monitoring agent specified by the\n   authoritative server.  The error is encoded in the QNAME, thus the\n   very act of sending the query is to report the error.\n", "ad": "/api/v1/person/person/111656/", "expires": "2024-09-05T19:46:28Z", "external_url": "", "group": "/api/v1/group/group/1452/", "id": 102148, "intended_std_level": "/api/v1/name/intendedstdlevelname/ps/", "keywords": "[]", "name": "draft-ietf-dnsop-dns-error-reporting", "note": "", "notify": "benno@NLnetLabs.nl", "pages": 12, "resource_uri": "/api/v1/doc/document/draft-ietf-dnsop-dns-error-reporting/", "rev": "08", "rfc": null, "rfc_number": null, "shepherd": "/api/v1/person/email/benno@NLnetLabs.nl/", "states": ["/api/v1/doc/state/3/", "/api/v1/doc/state/108/", "/api/v1/doc/state/154/", "/api/v1/doc/state/115/", "/api/v1/doc/state/7/", "/api/v1/doc/state/44/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": ["/api/v1/submit/submission/118832/", "/api/v1/submit/submission/122683/", "/api/v1/submit/submission/127301/", "/api/v1/submit/submission/129626/", "/api/v1/submit/submission/131367/", "/api/v1/submit/submission/135453/", "/api/v1/submit/submission/137190/", "/api/v1/submit/submission/138479/", "/api/v1/submit/submission/141125/"], "tags": [], "time": "2024-04-26T19:18:13Z", "title": "DNS Error Reporting", "type": "/api/v1/name/doctypename/draft/", "uploaded_filename": "", "words": null}, {"abstract": "", "ad": "/api/v1/person/person/111656/", "expires": null, "external_url": "", "group": "/api/v1/group/group/2/", "id": 123134, "intended_std_level": null, "keywords": "[]", "name": "status-change-gost-dnssec-to-historic", "note": "", "notify": "warren@kumari.net", "pages": null, "resource_uri": "/api/v1/doc/document/status-change-gost-dnssec-to-historic/", "rev": "05", "rfc": null, "rfc_number": null, "shepherd": null, "states": ["/api/v1/doc/state/108/", "/api/v1/doc/state/112/", "/api/v1/doc/state/127/"], "std_level": null, "stream": "/api/v1/name/streamname/ietf/", "submissions": [], "tags": [], "time": "2024-05-14T16:38:57Z", "title": "Change the status of GOST Signature Algorithms in DNSSEC in the IETF stream to Historic", "type": "/api/v1/name/doctypename/statchg/", "uploaded_filename": "", "words": null}, {"abstract": "This document presents examples and inspiration for operator application of BGP Large Communities.  Based on operational experience with BGP Communities, this document suggests logical categories of BGP Large Communities and demonstrates an orderly manner of organizing community values within them to achieve typical goals in routing policy.  Any operator can consider using the concepts presented as the basis for their own BGP Large Communities repertoire.", "ad": "/api/v1/person/person/111656/", "expires": null, "external_url": "", "group": "/api/v1/group/group/1584/", "id": 130014, "intended_std_level": null, "keywords": "['large', 'BGP', 'communities']", "name": "rfc8195", "note": "", "notify": "", "pages": 15, "resource_uri": "/api/v1/doc/document/rfc8195/", "rev": "", "rfc": "8195", "rfc_number": 8195, "shepherd": null, "states": ["/api/v1/doc/state/177/"], "std_level": "/api/v1/name/stdlevelname/inf/", "stream": "/api/v1/name/streamname/ietf/", "submissions": [], "tags": [], "time": "2026-05-20T15:40:56Z", "title": "Use of BGP Large Communities", "type": "/api/v1/name/doctypename/rfc/", "uploaded_filename": "", "words": 4128}, {"abstract": "This memo describes the contributions of the Open Platform for NFV (OPNFV) project on Virtual Switch Performance (VSPERF), particularly in the areas of test setups and configuration parameters for the system under test.  This project has extended the current and completed work of the Benchmarking Methodology Working Group in the IETF and references existing literature.  The Benchmarking Methodology Working Group has traditionally conducted laboratory characterization of dedicated physical implementations of internetworking functions.  Therefore, this memo describes the additional considerations when virtual switches are implemented on general-purpose hardware.  The expanded tests and benchmarks are also influenced by the OPNFV mission to support virtualization of the \"telco\" infrastructure.", "ad": "/api/v1/person/person/111656/", "expires": null, "external_url": "", "group": "/api/v1/group/group/945/", "id": 130023, "intended_std_level": null, "keywords": "[]", "name": "rfc8204", "note": "", "notify": "", "pages": 24, "resource_uri": "/api/v1/doc/document/rfc8204/", "rev": "", "rfc": "8204", "rfc_number": 8204, "shepherd": null, "states": ["/api/v1/doc/state/177/"], "std_level": "/api/v1/name/stdlevelname/inf/", "stream": "/api/v1/name/streamname/ietf/", "submissions": [], "tags": [], "time": "2026-05-20T15:13:12Z", "title": "Benchmarking Virtual Switches in the Open Platform for NFV (OPNFV)", "type": "/api/v1/name/doctypename/rfc/", "uploaded_filename": "", "words": 4936}]}