<?xml version='1.0' encoding='utf-8'?>
<object><abstract>   This document specifies the BBR congestion control algorithm.  BBR
   ("Bottleneck Bandwidth and Round-trip propagation time") uses recent
   measurements of a transport connection's delivery rate, round-trip
   time, and packet loss rate to build an explicit model of the network
   path.  BBR then uses this model to control both how fast it sends
   data and the maximum volume of data it allows in flight in the
   network at any time.  Relative to loss-based congestion control
   algorithms such as Reno [RFC5681] or CUBIC [RFC8312], BBR offers
   substantially higher throughput for bottlenecks with shallow buffers
   or random losses, and substantially lower queueing delays for
   bottlenecks with deep buffers (avoiding "bufferbloat").  BBR can be
   implemented in any transport protocol that supports packet-delivery
   acknowledgment.  Thus far, open source implementations are available
   for TCP [RFC793] and QUIC [RFC9000].  This document specifies version
   2 of the BBR algorithm, also sometimes referred to as BBRv2 or bbr2.
</abstract><ad type="null"/><expires>2022-09-08T20:12:10Z</expires><external_url></external_url><group>/api/v1/group/group/1027/</group><id type="integer">78222</id><intended_std_level type="null"/><keywords>[]</keywords><name>draft-cardwell-iccrg-bbr-congestion-control</name><note></note><notify></notify><pages type="integer">66</pages><resource_uri>/api/v1/doc/document/draft-cardwell-iccrg-bbr-congestion-control/</resource_uri><rev>02</rev><rfc type="null"/><rfc_number type="null"/><shepherd type="null"/><states type="list"><value>/api/v1/doc/state/4/</value><value>/api/v1/doc/state/150/</value></states><std_level type="null"/><stream type="null"/><submissions type="list"><value>/api/v1/submit/submission/88143/</value><value>/api/v1/submit/submission/122595/</value><value>/api/v1/submit/submission/125094/</value></submissions><tags type="list"/><time>2022-09-08T07:13:25Z</time><title>BBR Congestion Control</title><type>/api/v1/name/doctypename/draft/</type><uploaded_filename></uploaded_filename><words type="null"/></object>