datatracker.ietf.org
Sign in
Version 5.12.0, 2015-02-26
Report a bug

IPv6 Support Required for all IP-capable nodes
draft-george-ipv6-required-02

Document type: Expired Internet-Draft (individual)
Document stream: No stream defined
Last updated: 2011-06-01
Intended RFC status: Unknown
Other versions: (expired, archived): plain text, pdf, html

Stream State:No stream defined
Document shepherd: No shepherd assigned

IESG State: Expired
Responsible AD: (None)
Send notices to: No addresses provided

This Internet-Draft is no longer active. A copy of the expired Internet-Draft can be found here:
http://www.ietf.org/archive/id/draft-george-ipv6-required-02.txt

Abstract

Given the global lack of available IPv4 space, and limitations in IPv4 extension and transition technologies, this document deprecates the concept that an IP-capable node MAY support IPv4 _only_, and redefines an IP-capable node as one which supports either IPv6 _only_ or IPv4/IPv6 dual-stack. This document updates RFC1812, 1122 and 4084 to reflect the change in requirements.

Authors

Wesley George <wesley.e.george@sprint.com>
Chris Donley <c.donley@cablelabs.com>
Christopher Liljenstolpe <cdl@asgaard.org>
Lee Howard <lee.howard@twcable.com>

(Note: The e-mail addresses provided for the authors of this Internet-Draft may no longer be valid)