@misc{rfc10051, series = {Request for Comments}, number = 10051, howpublished = {RFC 10051}, publisher = {RFC Editor}, doi = {10.17487/RFC10051}, url = {https://www.rfc-editor.org/info/rfc10051/}, author = {A. Apthorp and M. Douglass}, title = {{Task Extensions to iCalendar}}, pagetotal = 32, year = 2026, month = oct, abstract = {The "VTODO" calendar component in the Internet Calendaring and Scheduling Core Object Specification (iCalendar; RFC 5545) has seen limited adoption and use, mainly for personal reminders and to-do lists. This document updates RFC 5545 and defines extensions to "VTODO" to provide improved status tracking, scheduling, and specification of tasks to allow its use in other contexts, such as process control and project management. It also defines how Calendaring Extensions to WebDAV (CalDAV) (RFC 4791) servers can be extended to support certain automated task management behaviors.}, }