% Datatracker information for RFCs on the Legacy Stream is unfortunately often % incorrect. Please correct the bibtex below based on the information available % at https://www.rfc-editor.org/info/rfc1555/ @misc{rfc1555, series = {Request for Comments}, number = 1555, howpublished = {RFC 1555}, publisher = {RFC Editor}, doi = {10.17487/RFC1555}, url = {https://www.rfc-editor.org/info/rfc1555/}, author = {H. Nussbacher and Y. Bourvine}, title = {{Hebrew Character Encoding for Internet Messages}}, pagetotal = 5, year = 1993, month = dec, abstract = {This document describes the encoding used in electronic mail {[}RFC822{]} for transferring Hebrew. The standard devised makes use of MIME {[}RFC1521{]} and ISO-8859-8. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.}, }