@misc{rfc9129, series = {Request for Comments}, number = 9129, howpublished = {RFC 9129}, publisher = {RFC Editor}, doi = {10.17487/RFC9129}, url = {https://www.rfc-editor.org/info/rfc9129/}, author = {D. Yeung and Y. Qu and Z. Zhang and I. Chen and A. Lindem}, title = {{YANG Data Model for the OSPF Protocol}}, pagetotal = 116, year = 2022, month = oct, abstract = {This document defines a YANG data model that can be used to configure and manage OSPF. The model is based on YANG 1.1 as defined in RFC 7950 and conforms to the Network Management Datastore Architecture (NMDA) as described in RFC 8342.}, }