Updating the NTP Registries
RFC 9748
Revision differences
Document history
| Date | By | Action |
|---|---|---|
|
2026-05-20
|
(System) | Changed metadata: changed keywords to '['NTP', 'extensions', 'registries', 'IANA']' from '[]' |
|
2026-05-20
|
(System) | Metadata update from RFC Editor |
|
2026-05-20
|
(System) | Changed author "R. Salz": changed name from "Rich Salz" to "R. Salz" |
|
2026-05-20
|
(System) | Metadata update from RFC Editor |
|
2025-03-03
|
(System) | IANA registries were updated to include RFC9748 |
|
2025-02-28
|
(System) | Received changes through RFC Editor sync (created document RFC 9748, created became rfc relationship between draft-ietf-ntp-update-registries and RFC 9748, set abstract to 'The … Received changes through RFC Editor sync (created document RFC 9748, created became rfc relationship between draft-ietf-ntp-update-registries and RFC 9748, set abstract to 'The Network Time Protocol (NTP) and Network Time Security (NTS) documents define a number of registries, collectively called the NTP registries. Some registries are correct, but some include incorrect assignments and some don't follow common practice. For the sake of completeness, this document reviews all NTP and NTS registries, and corrects the registries where necessary. This document updates RFCs 5905, 5906, 7821, 7822, and 8573.', set pages to 10, set standardization level to Proposed Standard, added RFC published event at 2025-02-28, created updates relation between RFC 9748 and RFC 5905, created updates relation between RFC 9748 and RFC 5906, created updates relation between RFC 9748 and RFC 7821, created updates relation between RFC 9748 and RFC 7822, created updates relation between RFC 9748 and RFC 8573) |
|
2025-02-28
|
(System) | RFC published |