Session starts at 13:00 Introduction and draft status Bhandari/Gomez 10 min ******************************************** Agenda bashing; blue sheets; scribe; Jabber scribe https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/122/materials/slides-122-6lo-6lo-chairs-introduction-01__;!!MZ3Fw45to5uY!NqcQGVwuQZcXKsb4fhrCyz_22nkNuXvwmQvJWxAP69g62PwN9b1FAbacmwyc5eU7CFHNoSQDWdDwGteGdaXQSr6ciE_gzm0Ibw$ Adnan Rashid reported - C-flag in RFC 8929 and the P-flag in RFC 9685 are overlapping in the Extended Address Registration Option (EARO). Adnan's message: "IETF need something like an update of RFC 8928 to move the bit and fix IANA." RFC 9685 Defines a flag in a position already in use. Éric to check what is the procedure to update the flag position, if any, beyond a erratum. Hopefully, the new RFC (9685), being very recent, might not have seen much deployment yet. IPv6 Neighbor Discovery Prefix Registration - Luigi Iannone (standing for Pascal Thubert) 10 min ***************************************************************************************** Main change: motivations to deviate from plain ND (e.g., save energy in hosts by storing more in the unconstrained router, unicast traffic, RIO cannot be trusted). Carles G: WGLC has been done, shepherd write-up as well Éric V: please request publication, IESG queue is quite busy so expect IESG evaluation end of May at the earliest. Path-Aware Semantic Addressing for LLNs - Luigi Iannone *************************************** Luigi: thanks to Brian Carpenter’s review for many improvements, and to Carles for the shepherd review. Carles: should the document be submitted to the IESG already, or should we wait until GAAO reaches the same state? Éric: slight preference for holding this I-D (i.e., do not request publication yet) in the WG waiting for GAAO draft so they can be submitted together. Generic Address Assignment Option for 6LoWPAN ND - Luigi Iannone ************************************************ Luigi: main change is about motivation of GAAO vs. DHCPv6/SLAAC Carles: need a couple of more reviews before requesting the WGLC. We plan to request couple of Early Reviews. Transmission of SCHC-compressed Packets over IEEE 802.15.4 - Carles Gomez ********************************************************** Carles: Main changes concerning: alignment with SCHC architecture and SCHC Stratum Header Format. Carles: Next steps: continue align with SCHC architecture; elaborate “transition” protocol stack; complete example in appendix A; complete analysis in appendix B. Transmission of IPv6 Packets over Short-Range OWC - Younghwan Choi ************************************************* Younghwan: Addressed feedback from IEEE802.15 and IANA. Security section will be updated by new co-author in the next revisions. Éric: Please revise normative vs informative references. ---- Carles: Any other business? No more comments or questions. Carles: thanks everyone, and hope to see you in Madrid! Session adjourned at 13:51