Skip to main content

References from draft-agarwal-acip

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-jennings-agentproto-mcp-over-moqt Model Context Protocol and Agent Skills over Media over QUIC Transport
References Referenced by
informatively references
draft-nelson-agent-delegation-receipts Agent Delegation Receipts
References Referenced by
informatively references
draft-srijal-agents-policy AGENTS.TXT: Strict Policy File for Automated Clients
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4180 Common Format and MIME Type for Comma-Separated Values (CSV) Files
References Referenced by
Informational informatively references
RFC 6838 Media Type Specifications and Registration Procedures
References Referenced by
Best Current Practice normatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9116 A File Format to Aid in Security Vulnerability Disclosure
References Referenced by
Informational informatively references
RFC 9512 YAML Media Type
References Referenced by
Informational normatively references
RFC 9920 RFC Editor Model (Version 3)
References Referenced by
Informational informatively references