References from draft-arsentev-llm-context-discovery
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-arsentev-agent-run-metrics |
Agent Run Metrics: A JSON Interchange Format for Resource Accounting of Language-Model Agent Runs
References Referenced by |
informatively references | ||
| draft-ietf-aipref-attach |
Associating AI Usage Preferences with Content in HTTP
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-aipref-vocab |
A Vocabulary For Expressing AI Usage Preferences
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2046 |
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
References Referenced by |
Draft Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 6454 |
The Web Origin Concept
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7763 |
The text/markdown Media Type
References Referenced by |
Informational | informatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8288 |
Web Linking
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | normatively references | |
| RFC 9309 |
Robots Exclusion Protocol
References Referenced by |
Proposed Standard | normatively references |