References from draft-behring-cvd-policy
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 5646 |
Tags for Identifying Languages
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5890 |
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5891 |
Internationalized Domain Names in Applications (IDNA): Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5952 |
A Recommendation for IPv6 Address Text Representation
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6838 |
Media Type Specifications and Registration Procedures
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6839 |
Additional Media Type Structured Syntax Suffixes
References Referenced by |
Informational | normatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | normatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | normatively references | |
| RFC 9116 |
A File Format to Aid in Security Vulnerability Disclosure
References Referenced by |
Informational | normatively references |