References from draft-bhatti-ilnp-ip6-apps
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3007 |
Secure Domain Name System (DNS) Dynamic Update
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3493 |
Basic Socket Interface Extensions for IPv6
References Referenced by |
Informational | normatively references | |
| RFC 4862 |
IPv6 Stateless Address Autoconfiguration
References Referenced by |
Draft Standard | normatively references | |
| RFC 5358 |
Preventing Use of Recursive Nameservers in Reflector Attacks
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6740 |
Identifier-Locator Network Protocol (ILNP) Architectural Description
References Referenced by |
Experimental | normatively references | |
| RFC 6741 |
Identifier-Locator Network Protocol (ILNP) Engineering Considerations
References Referenced by |
Experimental | normatively references | |
| RFC 6742 |
DNS Resource Records for the Identifier-Locator Network Protocol (ILNP)
References Referenced by |
Experimental | normatively references | |
| RFC 6743 |
ICMP Locator Update Message for the Identifier-Locator Network Protocol for IPv6 (ILNPv6)
References Referenced by |
Experimental | normatively references | |
| RFC 6744 |
IPv6 Nonce Destination Option for the Identifier-Locator Network Protocol for IPv6 (ILNPv6)
References Referenced by |
Experimental | normatively references | |
| RFC 6748 |
Optional Advanced Deployment Scenarios for the Identifier-Locator Network Protocol (ILNP)
References Referenced by |
Experimental | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8305 |
Happy Eyeballs Version 2: Better Connectivity Using Concurrency
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8482 |
Providing Minimal-Sized Responses to DNS Queries That Have QTYPE=ANY
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8981 |
Temporary Address Extensions for Stateless Address Autoconfiguration in IPv6
References Referenced by |
Proposed Standard | normatively references |