References from draft-boone-prompt-uri-scheme
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 5234 |
Augmented BNF for Syntax Specifications: ABNF
References Referenced by |
Internet Standard | normatively references | |
| RFC 7595 |
Guidelines and Registration Procedures for URI Schemes
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9562 |
Universally Unique IDentifiers (UUIDs)
References Referenced by |
Proposed Standard | normatively references |