References from draft-bormann-restatement
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-ietf-acme-subdomains |
Automated Certificate Management Environment (ACME) for Subdomains
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-rats-eat |
The Entity Attestation Token (EAT)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2397 |
The "data" URL scheme
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3552 |
Guidelines for Writing RFC Text on Security Considerations
References Referenced by |
Best Current Practice | informatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5988 |
Web Linking
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6690 |
Constrained RESTful Environments (CoRE) Link Format
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6991 |
Common YANG Data Types
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7230 |
Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7515 |
JSON Web Signature (JWS)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8288 |
Web Linking
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8555 |
Automatic Certificate Management Environment (ACME)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | informatively references | |
| RFC 9112 |
HTTP/1.1
References Referenced by |
Internet Standard | informatively references | |
| RFC 9399 |
Internet X.509 Public Key Infrastructure: Logotypes in X.509 Certificates
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9444 |
Automated Certificate Management Environment (ACME) for Subdomains
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9557 |
Date and Time on the Internet: Timestamps with Additional Information
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9711 |
The Entity Attestation Token (EAT)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9911 |
Common YANG Data Types
References Referenced by |
Proposed Standard | informatively references | |
| STD 68 |
References Referenced by |
informatively references |