References from draft-carpenter-anima-otp-casa
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4086 |
Randomness Requirements for Security
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8366 |
A Voucher Artifact for Bootstrapping Protocols
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8990 |
GeneRic Autonomic Signaling Protocol (GRASP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8993 |
A Reference Model for Autonomic Networking
References Referenced by |
Informational | informatively references | |
| RFC 8994 |
An Autonomic Control Plane (ACP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8995 |
Bootstrapping Remote Secure Key Infrastructure (BRSKI)
References Referenced by |
Proposed Standard | normatively references |