References from draft-chen-oauth-agent-intent-token
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7009 |
OAuth 2.0 Token Revocation
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8693 |
OAuth 2.0 Token Exchange
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8705 |
OAuth 2.0 Mutual-TLS Client Authentication and Certificate-Bound Access Tokens
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9396 |
OAuth 2.0 Rich Authorization Requests
References Referenced by |
Proposed Standard | informatively references |