References from draft-choudhary-rcoap
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 7252 |
The Constrained Application Protocol (CoAP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8613 |
Object Security for Constrained RESTful Environments (OSCORE)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9528 |
Ephemeral Diffie-Hellman Over COSE (EDHOC)
References Referenced by |
Proposed Standard | normatively references |