References from draft-coffey-jmap-undelete
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-jmap-calendars |
JSON Meta Application Protocol (JMAP) for Calendars
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-jmap-filenode |
JMAP File Storage extension
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5228 |
Sieve: An Email Filtering Language
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8620 |
The JSON Meta Application Protocol (JMAP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8621 |
The JSON Meta Application Protocol (JMAP) for Mail
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8984 |
JSCalendar: A JSON Representation of Calendar Data
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9051 |
Internet Message Access Protocol (IMAP) - Version 4rev2
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9425 |
JSON Meta Application Protocol (JMAP) for Quotas
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9553 |
JSContact: A JSON Representation of Contact Data
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9610 |
JSON Meta Application Protocol (JMAP) for Contacts
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9661 |
The JSON Meta Application Protocol (JMAP) for Sieve Scripts
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9670 |
JSON Meta Application Protocol (JMAP) Sharing
References Referenced by |
Proposed Standard | normatively references |