References from draft-das-agentic-tool-binding
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-das-agentic-execution-finality |
Tool Selection Is Not Execution: Finality for Agentic Tool Dispatch in High-Risk AI Systems
References Referenced by |
informatively references | ||
| draft-das-enterprise-ai-output-finality |
The Missing Piece for High-Value Confidential Enterprise AI: Non-Joinable Vaults and Output-Release Finality for Banking, Defence, and Public-Sector Deployments
References Referenced by |
informatively references | ||
| draft-das-payment-execution-finality |
A Signed Instruction Is Not Settlement: Finality for Agentic and API Payments
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8179 |
Intellectual Property Rights in IETF Technology
References Referenced by |
Best Current Practice | normatively references |