References from draft-dikshit-nmop-telemetry-identifier-scoping
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | informatively references | |
| RFC 7011 |
Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow Information
References Referenced by |
Internet Standard | informatively references | |
| RFC 7854 |
BGP Monitoring Protocol (BMP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8343 |
A YANG Data Model for Interface Management
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8639 |
Subscription to YANG Notifications
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8641 |
Subscription to YANG Notifications for Datastore Updates
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9232 |
Network Telemetry Framework
References Referenced by |
Informational | informatively references | |
| RFC 9972 |
Advanced BGP Monitoring Protocol (BMP) Statistics Types
References Referenced by |
Proposed Standard | informatively references |