References from draft-dulaunoy-rifp
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-dulaunoy-rifp-auth |
Pre-Shared-Key Object Authentication for RIFP
References Referenced by |
informatively references | ||
| RFC 1950 |
ZLIB Compressed Data Format Specification version 3.3
References Referenced by |
Informational | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6234 |
US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by |
Informational | normatively references | |
| RFC 6838 |
Media Type Specifications and Registration Procedures
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | normatively references |