Skip to main content

References from draft-durga-scitt-model-activation-binding

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-durga-agent-tx-compensation-lease Pre-Release Transactional Compensation Leases and CAS Fencing Receipts for Autonomous Agents Over Systems of Record
References Referenced by
informatively references
draft-durga-agenttrust-trace-verification Cryptographic Execution-Trace Verification, JCS Canonicalization, and Fail-Closed Delegation Attestation for Autonomous AI Agents
References Referenced by
informatively references
draft-durga-pquip-pqc-agentic-delegation Post-Quantum Hybrid Cryptographic Delegation Chains and Merkle-Aggregated Execution Receipts for Autonomous AI Agents
References Referenced by
informatively references
draft-durga-wimse-ctx-isolation Cryptographic Separation of Untrusted Data-Plane Context from Control-Plane Tool Invocations in Autonomous AI Agents
References Referenced by
informatively references
draft-wright-verdict-record Verdict Records: Results on Claims that Cite Receipts as Evidence
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8785 JSON Canonicalization Scheme (JCS)
References Referenced by
Informational normatively references
RFC 9162 Certificate Transparency Version 2.0
References Referenced by
Experimental informatively references
RFC 9334 Remote ATtestation procedureS (RATS) Architecture
References Referenced by
Informational informatively references