Skip to main content

References from draft-eddy-scone-tcp

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-scone-protocol Standard Communication with Network Elements (SCONE) Protocol
References Referenced by
Proposed Standard informatively references
draft-joras-scone-video-optimization-requirements SCONE Video Optimization Requirements
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2385 Protection of BGP Sessions via the TCP MD5 Signature Option
References Referenced by
Proposed Standard informatively references
RFC 5925 The TCP Authentication Option
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard informatively references
RFC 9293 Transmission Control Protocol (TCP)
References Referenced by
Internet Standard normatively references