References from draft-ehstand-oversight-acts
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-gilda-wimse-agent-audit-record |
An Audit Record Format for AI Agent Authorization Decisions
References Referenced by |
informatively references | ||
| draft-ietf-wimse-aims |
AI Identity Management System
References Referenced by |
informatively references | ||
| draft-rosenberg-aiproto-cheq |
CHEQ: A Protocol for Confirmation AI Agent Decisions with Human in the Loop (HITL)
References Referenced by |
informatively references | ||
| draft-sato-soos-hem |
The Human Escalation Mechanism (HEM) for Agentic AI Systems
References Referenced by |
informatively references | ||
| draft-schrock-human-authorization-binding |
Binding Named-Human Authorization Evidence into Agent-Action Records
References Referenced by |
informatively references | ||
| draft-yossif-agent-mandate-problem |
Problem Statement: Verifiable Human Mandates for Autonomous Agent Actions
References Referenced by |
informatively references | ||
| RFC 4949 |
Internet Security Glossary, Version 2
References Referenced by |
Informational | informatively references | |
| RFC 6973 |
Privacy Considerations for Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 9334 |
Remote ATtestation procedureS (RATS) Architecture
References Referenced by |
Informational | informatively references |