References from draft-eknb-srv6ops-interdomain-sidspace
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1897 |
IPv6 Testing Address Allocation
References Referenced by |
Experimental | informatively references | |
| RFC 5398 |
Autonomous System (AS) Number Reservation for Documentation Use
References Referenced by |
Informational | informatively references | |
| RFC 6996 |
Autonomous System (AS) Reservation for Private Use
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8402 |
Segment Routing Architecture
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8754 |
IPv6 Segment Routing Header (SRH)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8799 |
Limited Domains and Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 9602 |
Segment Routing over IPv6 (SRv6) Segment Identifiers in the IPv6 Addressing Architecture
References Referenced by |
Informational | normatively references |