Skip to main content

References from draft-ferro-httpbis-apertoid-sig

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ferro-dnsop-apertoid ApertoID: DNS-Based Agent Identity Declaration Protocol
References Referenced by
normatively references
RFC 1035 Domain names - implementation and specification
References Referenced by
Internet Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 5234 Augmented BNF for Syntax Specifications: ABNF
References Referenced by
Internet Standard normatively references
RFC 5905 Network Time Protocol Version 4: Protocol and Algorithms Specification
References Referenced by
Proposed Standard informatively references
RFC 6376 DomainKeys Identified Mail (DKIM) Signatures
References Referenced by
Internet Standard informatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9112 HTTP/1.1
References Referenced by
Internet Standard normatively references
RFC 9113 HTTP/2
References Referenced by
Proposed Standard normatively references
RFC 9114 HTTP/3
References Referenced by
Proposed Standard normatively references
RFC 9421 HTTP Message Signatures
References Referenced by
Proposed Standard informatively references