Skip to main content

References from draft-flores-airp-provenance

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-aip-agent-identity-protocol Agent Identity Protocol: Agentic Authentication and Authorized Policy Enforcement
References Referenced by
informatively references
draft-vandoulas-aidp Agent Interaction & Delegation Protocol (AIDP)
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3339 Date and Time on the Internet: Timestamps
References Referenced by
Proposed Standard normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 6376 DomainKeys Identified Mail (DKIM) Signatures
References Referenced by
Internet Standard informatively references
RFC 6648 Deprecating the "X-" Prefix and Similar Constructs in Application Protocols
References Referenced by
Best Current Practice normatively references
RFC 7208 Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
References Referenced by
Proposed Standard informatively references
RFC 7489 Domain-based Message Authentication, Reporting, and Conformance (DMARC)
References Referenced by
Informational informatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational normatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8410 Algorithm Identifiers for Ed25519, Ed448, X25519, and X448 for Use in the Internet X.509 Public Key Infrastructure
References Referenced by
Proposed Standard normatively references
RFC 8552 Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
References Referenced by
Best Current Practice normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9421 HTTP Message Signatures
References Referenced by
Proposed Standard informatively references
RFC 9530 Digest Fields
References Referenced by
Proposed Standard informatively references