References from draft-fossati-core-fp-link-format-attribute
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-ietf-6lowpan-nd |
Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-core-coap |
The Constrained Application Protocol (CoAP)
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-core-link-format |
Constrained RESTful Environments (CoRE) Link Format
References Referenced by |
Proposed Standard | normatively references | |
| draft-shelby-core-resource-directory |
CoRE Resource Directory
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 5988 |
Web Linking
References Referenced by |
Proposed Standard | normatively references | |
| STD 66 |
References Referenced by |
normatively references |