Skip to main content

References from draft-gandhi-pce-ber

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-gandhi-lsr-ber IS-IS, OSPF, and BGP-LS Extensions for Advertising Bit Error Rate Metric for Traffic Engineering
References Referenced by
normatively references
draft-gandhi-lsr-flex-algo-link-ber IGP Flexible Algorithm Utilizing Link Bit Error Rate Metric
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 5440 Path Computation Element (PCE) Communication Protocol (PCEP)
References Referenced by
Proposed Standard normatively references
RFC 5541 Encoding of Objective Functions in the Path Computation Element Communication Protocol (PCEP)
References Referenced by
Proposed Standard normatively references
RFC 6049 Spatial Composition of Metrics
References Referenced by
Proposed Standard informatively references
RFC 7471 OSPF Traffic Engineering (TE) Metric Extensions
References Referenced by
Proposed Standard informatively references
RFC 7823 Performance-Based Path Selection for Explicitly Routed Label Switched Paths (LSPs) Using TE Metric Extensions
References Referenced by
Informational informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8231 Path Computation Element Communication Protocol (PCEP) Extensions for Stateful PCE
References Referenced by
Proposed Standard normatively references
RFC 8233 Extensions to the Path Computation Element Communication Protocol (PCEP) to Compute Service-Aware Label Switched Paths (LSPs)
References Referenced by
Proposed Standard normatively references
RFC 8306 Extensions to the Path Computation Element Communication Protocol (PCEP) for Point-to-Multipoint Traffic Engineering Label Switched Paths
References Referenced by
Proposed Standard normatively references
RFC 8570 IS-IS Traffic Engineering (TE) Metric Extensions
References Referenced by
Proposed Standard informatively references
RFC 8664 Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
References Referenced by
Proposed Standard informatively references
RFC 9933 Carrying SR-Algorithm in Path Computation Element Communication Protocol (PCEP)
References Referenced by
Proposed Standard normatively references