References from draft-geng-grow-bmp-rr-sync
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2918 |
Route Refresh Capability for BGP-4
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | normatively references | |
| RFC 7313 |
Enhanced Route Refresh Capability for BGP-4
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7854 |
BGP Monitoring Protocol (BMP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8671 |
Support for Adj-RIB-Out in the BGP Monitoring Protocol (BMP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9069 |
Support for Local RIB in the BGP Monitoring Protocol (BMP)
References Referenced by |
Proposed Standard | normatively references |