References from draft-gould-regext-rdap-server-validation
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-gould-regext-epp-server-validation |
Server Validation Extension for the Extensible Provisioning Protocol (EPP)
References Referenced by |
informatively references | ||
| draft-ietf-regext-rdap-versioning |
Versioning in the Registration Data Access Protocol (RDAP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3915 |
Domain Registry Grace Period Mapping for the Extensible Provisioning Protocol (EPP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5730 |
Extensible Provisioning Protocol (EPP)
References Referenced by |
Internet Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9083 |
JSON Responses for the Registration Data Access Protocol (RDAP)
References Referenced by |
Internet Standard | normatively references |