Skip to main content

References from draft-gupta-httpapi-events-query

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-httpbis-incremental Incremental Forwarding of HTTP Messages
References Referenced by
Proposed Standard normatively references
RFC 10008 The HTTP QUERY Method
References Referenced by
Proposed Standard normatively references
RFC 2046 Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
References Referenced by
Draft Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3935 A Mission Statement for the IETF
References Referenced by
Best Current Practice informatively references
RFC 6202 Known Issues and Best Practices for the Use of Long Polling and Streaming in Bidirectional HTTP
References Referenced by
Informational informatively references
RFC 7464 JavaScript Object Notation (JSON) Text Sequences
References Referenced by
Proposed Standard informatively references
RFC 7838 HTTP Alternative Services
References Referenced by
Proposed Standard informatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8890 The Internet is for End Users
References Referenced by
Informational informatively references
RFC 9205 Building Protocols with HTTP
References Referenced by
Best Current Practice informatively references
RFC 9651 Structured Field Values for HTTP
References Referenced by
Proposed Standard normatively references
STD 97
References Referenced by
normatively references
STD 98
References Referenced by
informatively references