References from draft-hardt-aauth-events
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-hardt-aauth-bootstrap |
AAuth Bootstrap Guidance
References Referenced by |
informatively references | ||
| draft-hardt-aauth-r3 |
AAuth Rich Resource Requests (R3)
References Referenced by |
normatively references | ||
| draft-hardt-httpbis-signature-key |
HTTP Signature Keys
References Referenced by |
normatively references | ||
| draft-hardt-oauth-aauth-protocol |
AAuth Protocol
References Referenced by |
normatively references | ||
| RFC 7515 |
JSON Web Signature (JWS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7800 |
Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)
References Referenced by |
Proposed Standard | normatively references |