References from draft-hoffmann-gendispatch-policy-stakeholders
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-cooper-policy-interactions |
IETF Policy Interactions
References Referenced by |
informatively references | ||
| draft-gont-diversity-analysis |
Diversity and Inclusiveness in the IETF
References Referenced by |
informatively references | ||
| RFC 2850 |
Charter of the Internet Architecture Board (IAB)
References Referenced by |
Best Current Practice | informatively references | |
| RFC 3935 |
A Mission Statement for the IETF
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8890 |
The Internet is for End Users
References Referenced by |
Informational | informatively references |