References from draft-hoflev-secure-smtp
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3207 |
SMTP Service Extension for Secure SMTP over Transport Layer Security
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5321 |
Simple Mail Transfer Protocol
References Referenced by |
Draft Standard | normatively references | |
| RFC 7672 |
SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8461 |
SMTP MTA Strict Transport Security (MTA-STS)
References Referenced by |
Proposed Standard | normatively references |