References from draft-hood-agtp-methods
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-bhutton-json-schema |
JSON Schema: A Media Type for Describing JSON Documents
References Referenced by |
normatively references | ||
| draft-hood-agtp-agent-cert |
AGTP Agent Certificate Extension
References Referenced by |
informatively references | ||
| draft-hood-agtp-api |
AGTP-API: Verbs, Paths, Endpoints, and Synthesis
References Referenced by |
informatively references | ||
| draft-hood-agtp-bindings |
AGTP Transport Bindings: TCP/TLS, QUIC, and HTTP/3
References Referenced by |
informatively references | ||
| draft-hood-agtp-composition |
AGTP Composition Profiles
References Referenced by |
informatively references | ||
| draft-hood-agtp-identifiers |
AGTP Identifier Chain
References Referenced by |
informatively references | ||
| draft-hood-agtp-rcns |
AGTP-RCNS: Runtime Contract Negotiation Substrate
References Referenced by |
informatively references | ||
| draft-hood-agtp-trust |
AGTP Trust and Verification Specification
References Referenced by |
informatively references | ||
| draft-hood-independent-agtp |
Agent Transfer Protocol (AGTP)
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 6570 |
URI Template
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | normatively references |