References from draft-hu-lsr-network-automatic-optimization
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-ietf-6man-segment-routing-header |
IPv6 Segment Routing Header (SRH)
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-spring-segment-routing |
Segment Routing Architecture
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-spring-segment-routing-mpls |
Segment Routing with the MPLS Data Plane
References Referenced by |
Proposed Standard | informatively references | |
| RFC 1195 |
Use of OSI IS-IS for routing in TCP/IP and dual environments
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2328 |
OSPF Version 2
References Referenced by |
Internet Standard | informatively references | |
| RFC 5340 |
OSPF for IPv6
References Referenced by |
Proposed Standard | informatively references |