References from draft-ietf-bpm-savnet-sav-benchmarking
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-savnet-inter-domain-problem-statement |
Problem Statement, Gap Analysis, and Requirements for Inter-domain Source Address Validation
References Referenced by |
Informational | normatively references | |
| draft-ietf-savnet-intra-domain-problem-statement |
Problem Statement, Gap Analysis, and Requirements for Intra-domain Source Address Validation
References Referenced by |
Informational | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2544 |
Benchmarking Methodology for Network Interconnect Devices
References Referenced by |
Informational | normatively references | |
| RFC 2827 |
Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3704 |
Ingress Filtering for Multihomed Networks
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4061 |
Benchmarking Basic OSPF Single Router Control Plane Convergence
References Referenced by |
Informational | normatively references | |
| RFC 5210 |
A Source Address Validation Architecture (SAVA) Testbed and Deployment Experience
References Referenced by |
Experimental | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8704 |
Enhanced Feasible-Path Unicast Reverse Path Forwarding
References Referenced by |
Best Current Practice | normatively references |