Skip to main content

References from draft-ietf-calext-jscalendar-icalendar

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-calext-ical-tasks Task Extensions to iCalendar
References Referenced by
Proposed Standard informatively references
draft-ietf-calext-icalendar-jscalendar-extensions iCalendar Format Extensions for JSCalendar
References Referenced by
Proposed Standard informatively references
draft-ietf-calext-jscalendarbis JSCalendar 2.0: A JSON Representation of Calendar Data
References Referenced by
Proposed Standard informatively references
draft-ietf-jmap-calendars JSON Meta Application Protocol (JMAP) for Calendars
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2397 The "data" URL scheme
References Referenced by
Proposed Standard normatively references
RFC 5234 Augmented BNF for Syntax Specifications: ABNF
References Referenced by
Internet Standard normatively references
RFC 5545 Internet Calendaring and Scheduling Core Object Specification (iCalendar)
References Referenced by
Proposed Standard normatively references
RFC 5870 A Uniform Resource Identifier for Geographic Locations ('geo' URI)
References Referenced by
Proposed Standard normatively references
RFC 6047 iCalendar Message-Based Interoperability Protocol (iMIP)
References Referenced by
Proposed Standard normatively references
RFC 6638 Scheduling Extensions to CalDAV
References Referenced by
Proposed Standard normatively references
RFC 6838 Media Type Specifications and Registration Procedures
References Referenced by
Best Current Practice normatively references
RFC 7265 jCal: The JSON Format for iCalendar
References Referenced by
Proposed Standard normatively references
RFC 7529 Non-Gregorian Recurrence Rules in the Internet Calendaring and Scheduling Core Object Specification (iCalendar)
References Referenced by
Proposed Standard normatively references
RFC 7953 Calendar Availability
References Referenced by
Proposed Standard normatively references
RFC 7986 New Properties for iCalendar
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by
Internet Standard normatively references
RFC 8607 Calendaring Extensions to WebDAV (CalDAV): Managed Attachments
References Referenced by
Informational informatively references
RFC 9073 Event Publishing Extensions to iCalendar
References Referenced by
Proposed Standard normatively references
RFC 9074 "VALARM" Extensions for iCalendar
References Referenced by
Proposed Standard normatively references
RFC 9253 Support for iCalendar Relationships
References Referenced by
Proposed Standard normatively references
RFC 9562 Universally Unique IDentifiers (UUIDs)
References Referenced by
Proposed Standard normatively references