Skip to main content

References from draft-ietf-dnssd-multi-qtypes

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2181 Clarifications to the DNS Specification
References Referenced by
Proposed Standard normatively references
RFC 6762 Multicast DNS
References Referenced by
Proposed Standard informatively references
RFC 6763 DNS-Based Service Discovery
References Referenced by
Proposed Standard informatively references
RFC 6891 Extension Mechanisms for DNS (EDNS(0))
References Referenced by
Internet Standard normatively references
RFC 6895 Domain Name System (DNS) IANA Considerations
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8482 Providing Minimal-Sized Responses to DNS Queries That Have QTYPE=ANY
References Referenced by
Proposed Standard informatively references
RFC 9499 DNS Terminology
References Referenced by
Best Current Practice informatively references
RFC 9619 In the DNS, QDCOUNT Is (Usually) One
References Referenced by
Proposed Standard normatively references
STD 13
References Referenced by
normatively references