References from draft-ietf-grow-rpsl-via
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-ietf-idr-ix-bgp-route-server |
Internet Exchange BGP Route Server
References Referenced by |
Proposed Standard | informatively references | |
| draft-snijders-rpsl-via |
The "import-via" and "export-via" attributes in RPSL Policy Specifications
References Referenced by |
informatively references | ||
| RFC 1997 |
BGP Communities Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2622 |
Routing Policy Specification Language (RPSL)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4012 |
Routing Policy Specification Language next generation (RPSLng)
References Referenced by |
Proposed Standard | normatively references |