References from draft-ietf-intarea-legacy-registries
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1122 |
Requirements for Internet Hosts - Communication Layers
References Referenced by |
Internet Standard | normatively references | |
| RFC 1700 |
Assigned Numbers
References Referenced by |
Historic | informatively references | |
| RFC 3232 |
Assigned Numbers: RFC 1700 is Replaced by an On-line Database
References Referenced by |
Informational | informatively references | |
| RFC 791 |
Internet Protocol
References Referenced by |
Internet Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references |