Skip to main content

References from draft-ietf-mpls-mna-ps-hdr

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3032 MPLS Label Stack Encoding
References Referenced by
Proposed Standard normatively references
RFC 3988 Maximum Transmission Unit Signalling Extensions for the Label Distribution Protocol
References Referenced by
Experimental informatively references
RFC 4385 Pseudowire Emulation Edge-to-Edge (PWE3) Control Word for Use over an MPLS PSN
References Referenced by
Proposed Standard informatively references
RFC 5462 Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field
References Referenced by
Proposed Standard normatively references
RFC 5586 MPLS Generic Associated Channel
References Referenced by
Proposed Standard informatively references
RFC 6291 Guidelines for the Use of the "OAM" Acronym in the IETF
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8201 Path MTU Discovery for IP version 6
References Referenced by
Internet Standard informatively references
RFC 8296 Encapsulation for Bit Index Explicit Replication (BIER) in MPLS and Non-MPLS Networks
References Referenced by
Proposed Standard informatively references
RFC 9017 Special-Purpose Label Terminology
References Referenced by
Proposed Standard normatively references
RFC 9613 Requirements for Solutions that Support MPLS Network Actions (MNAs)
References Referenced by
Informational informatively references
RFC 9789 MPLS Network Actions (MNAs) Framework
References Referenced by
Informational normatively references Downref
RFC 9790 IANA Registry and Processing Recommendations for the First Nibble Following a Label Stack
References Referenced by
Proposed Standard normatively references
RFC 9791 Use Cases for MPLS Network Action Indicators and Ancillary Data
References Referenced by
Informational informatively references
RFC 9994 MPLS Network Action (MNA) Sub-Stack Specification Including In-Stack Network Actions and Data
References Referenced by
Proposed Standard normatively references