References from draft-ietf-opsawg-veloce-yang
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2418 |
IETF Working Group Guidelines and Procedures
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8874 |
Working Group GitHub Usage Guidance
References Referenced by |
Informational | normatively references | |
| RFC 8875 |
Working Group GitHub Administration
References Referenced by |
Informational | normatively references | |
| RFC 9595 |
YANG Schema Item iDentifier (YANG SID)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9907 |
Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
References Referenced by |
Best Current Practice | normatively references |