References from draft-ietf-pim-rfc8059-9798bis
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-lisp-rfc6831bis |
The Locator/ID Separation Protocol (LISP) for Multicast Environments
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5226 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5384 |
The Protocol Independent Multicast (PIM) Join Attribute Format
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5796 |
Authentication and Confidentiality in Protocol Independent Multicast Sparse Mode (PIM-SM) Link-Local Messages
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7761 |
Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
References Referenced by |
Internet Standard | normatively references | |
| RFC 7887 |
Hierarchical Join/Prune Attributes
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8059 |
PIM Join Attributes for Locator/ID Separation Protocol (LISP) Environments
References Referenced by |
Experimental | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9300 |
The Locator/ID Separation Protocol (LISP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9301 |
Locator/ID Separation Protocol (LISP) Control Plane
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9798 |
PIM Join/Prune Attributes for Locator/ID Separation Protocol (LISP) Environments Using Underlay Multicast
References Referenced by |
Experimental | normatively references |