References from draft-ietf-rpp-json
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-jsonschema-json-schema |
JSON Schema
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-rpp-core |
RESTful Provisioning Protocol (RPP)
References Referenced by |
normatively references | ||
| draft-ietf-rpp-data-objects |
RESTful Provisioning Protocol (RPP) Data Objects
References Referenced by |
informatively references | ||
| draft-simmen-rpp-dns-data |
DNS data representation for use in RESTful Provisioning Protocol (RPP)
References Referenced by |
informatively references | ||
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 1738 |
Uniform Resource Locators (URL)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3596 |
DNS Extensions to Support IP Version 6
References Referenced by |
Internet Standard | informatively references | |
| RFC 3915 |
Domain Registry Grace Period Mapping for the Extensible Provisioning Protocol (EPP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4034 |
Resource Records for the DNS Security Extensions
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5730 |
Extensible Provisioning Protocol (EPP)
References Referenced by |
Internet Standard | normatively references | |
| RFC 5732 |
Extensible Provisioning Protocol (EPP) Host Mapping
References Referenced by |
Internet Standard | normatively references | |
| RFC 5890 |
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5891 |
Internationalized Domain Names in Applications (IDNA): Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5910 |
Domain Name System (DNS) Security Extensions Mapping for the Extensible Provisioning Protocol (EPP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6838 |
Media Type Specifications and Registration Procedures
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6902 |
JavaScript Object Notation (JSON) Patch
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | normatively references | |
| RFC 8543 |
Extensible Provisioning Protocol (EPP) Organization Mapping
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9553 |
JSContact: A JSON Representation of Contact Data
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9982 |
JSContact Version 2.0: A JSON Representation of Contact Data
References Referenced by |
Proposed Standard | normatively references |