References from draft-ietf-spice-sd-cwt
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 205 |
References Referenced by |
normatively references | ||
| draft-ietf-cbor-edn-literals |
Concise Diagnostic Notation (CDN)
References Referenced by |
Informational | normatively references | Downref |
| draft-ietf-cbor-serialization |
CBOR Serialization and Determinism
References Referenced by |
informatively references | ||
| draft-ietf-keytrans-protocol |
Key Transparency Protocol
References Referenced by |
informatively references | ||
| draft-ietf-oauth-sd-jwt-vc |
SD-JWT-based Verifiable Digital Credentials (SD-JWT VC)
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-oauth-status-list |
Token Status List (TSL)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5116 |
An Interface and Algorithms for Authenticated Encryption
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5280 |
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6973 |
Privacy Considerations for Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 7049 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7252 |
The Constrained Application Protocol (CoAP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7515 |
JSON Web Signature (JWS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | informatively references | |
| RFC 8392 |
CBOR Web Token (CWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8610 |
Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8747 |
Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8949 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Internet Standard | normatively references | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | normatively references | |
| RFC 9053 |
CBOR Object Signing and Encryption (COSE): Initial Algorithms
References Referenced by |
Informational | normatively references | Downref |
| RFC 9162 |
Certificate Transparency Version 2.0
References Referenced by |
Experimental | informatively references | |
| RFC 9334 |
Remote ATtestation procedureS (RATS) Architecture
References Referenced by |
Informational | informatively references | |
| RFC 9528 |
Ephemeral Diffie-Hellman Over COSE (EDHOC)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9596 |
CBOR Object Signing and Encryption (COSE) "typ" (type) Header Parameter
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9597 |
CBOR Web Token (CWT) Claims in COSE Headers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9679 |
CBOR Object Signing and Encryption (COSE) Key Thumbprint
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9901 |
Selective Disclosure for JSON Web Tokens
References Referenced by |
Proposed Standard | informatively references |