References from draft-jabley-dnsop-no-longer-support-any
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1034 |
Domain names - concepts and facilities
References Referenced by |
Internet Standard | normatively references | |
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5358 |
Preventing Use of Recursive Nameservers in Reflector Attacks
References Referenced by |
Best Current Practice | informatively references | |
| RFC 6895 |
Domain Name System (DNS) IANA Considerations
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8482 |
Providing Minimal-Sized Responses to DNS Queries That Have QTYPE=ANY
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8914 |
Extended DNS Errors
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9364 |
DNS Security Extensions (DNSSEC)
References Referenced by |
Best Current Practice | informatively references | |
| RFC 9499 |
DNS Terminology
References Referenced by |
Best Current Practice | normatively references |