Skip to main content

References from draft-jabley-dnsop-zone-cut-to-nowhere

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 1034 Domain names - concepts and facilities
References Referenced by
Internet Standard normatively references
RFC 1035 Domain names - implementation and specification
References Referenced by
Internet Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2782 A DNS RR for specifying the location of services (DNS SRV)
References Referenced by
Proposed Standard informatively references
RFC 4033 DNS Security Introduction and Requirements
References Referenced by
Proposed Standard normatively references
RFC 6762 Multicast DNS
References Referenced by
Proposed Standard informatively references
RFC 7505 A "Null MX" No Service Resource Record for Domains That Accept No Mail
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9460 Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by
Proposed Standard informatively references
RFC 9476 The .alt Special-Use Top-Level Domain
References Referenced by
Proposed Standard informatively references
RFC 9499 DNS Terminology
References Referenced by
Best Current Practice normatively references